El lanzamiento de Linux 5.18 podría ser una mala noticia para los overclockers

Los desarrolladores del kernel de Linux han anunciado la versión 5.18 del kernel de Linux estable, con una función que podría afectar a los futuros procesadores Intel al limitar las CPU, a menos que los usuarios paguen por actualizaciones para desbloquear funciones que ya existen en el silicio.

Leer más: https://www.msn.com/en-us/news/technology/linux-5-18-release-could-be-bad-news-for-overclockers/ar-AAXD0Vt