Un fallo en Linux 6.2 permitia eludir la protección contra ataques de Spectre v2

Hace poco se dio a conocer información sobre una vulnerabilidad identificada en el kernel de Linux 6.2 (ya catalogada bajo CVE-2023-1998) y la cual se destaca porque esta deshabilita la protección contra ataques de Spectre v2 que permiten el acceso a la memoria de otros procesos que se ejecutan en diferentes hilos SMT o Hyper Threading, pero en el mismo núcleo de procesador físico.

Leer más: https://blog.desdelinux.net/un-fallo-en-linux-6-2-permitia-eludir-la-proteccion-contra-ataques-de-spectre-v2/